Luna Park Visit

Luna Park Melbourne, Victoria, Australia
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
User avatar
kiwi
Member
Posts: 320
Joined: Fri Jul 29, 2005 8:23 am
Contact:

Luna Park Visit

Postby kiwi » Mon Jul 16, 2007 6:20 pm

A few photo's from a recent visit to the park one Sunday morning. The Galaxy coaster wasn't running, the car wasn't travelling fast enough to make it over the hills. The Scenic Railway stop for unkown reason just as we were leaving.







User avatar
Zamperla
Administrator
Posts: 2030
Joined: Wed Nov 27, 2002 9:00 pm
Location: Melbourne, Australia
Contact:

Postby Zamperla » Mon Jul 16, 2007 8:41 pm

It seems very little changes have been made to the rides in the park for the last 4 or so years. What is in the centre of the enterprise hub? Perhaps the original yellow fibreglass cap broke. It looks like some sort of temporary metal plate on it. A logo would be nice.

Top Gunner14
Senior Member
Posts: 3107
Joined: Wed Jun 27, 2007 9:20 am
Location: Sydney, Australia
Contact:

Postby Top Gunner14 » Tue Jul 17, 2007 12:51 pm

Some good fotos kiwi especially of the double ranger, pirate and enterprice. I'll have to get down to Luna Park Melbourne. I'm kind of over Luna Park sydney except for the school holiday carnivals

Cheers
Top Gunner14


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “Luna Park Melbourne”

Who is online

Users browsing this forum: No registered users and 1 guest